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About MACSUG

The NASA Glenn Research Center Acoustical Testing Laboratory has produced this Manual Audiometer Computer Simulator User Gizmo (MACSUG) training software as an educational resource for simulating and illustrating techniques and principles of manual audiometry and audiogram review.  

MACSUG visually displays the process of manual pure-tone, air conduction audiometric testing, when used in a teaching environment where the user (individual or instructor with students) enters input that simulates the response of the patient. A computer using MACSUG software can be used to demonstrate basic manual audiometry techniques in a format consistent with microprocessor audiometers used in industrial hearing conservation programs. These concepts may be easily displayed to large groups in a classroom setting using a computer projector system or even the computer’s monitor.  MACSUG may also be used to teach audiogram review and OSHA recordability determination for industrial hearing conservation programs, including calculation of shifts, STS metrics (with and without age corrections) and average hearing level. MACSUG has been developed as an educational tool for classroom use by an instructor, but it may also be used by individuals who wish to practice or review their understanding of pure-tone audiometric testing and audiogram review principles. 

MACSUG simulates screen displays of a typical microprocessor audiometer, including key functions used to determine hearing thresholds in manual air conduction audiometry.   This tool is not intended for teaching techniques used in clinical audiological testing (e.g., bone conduction or speech audiometry).  

MACSUG is intended to be a generic teaching tool and is not intended to mimic or endorse any commercial product.  MACSUG is not intended for clinical use. 

MACSUG Uses
MACSUG was developed for use by:

· Course Directors of CAOHC-approved courses

· Professors of university-level audiology courses

· Hearing conservationists who explain audiometric test procedures in OSHA-required employee training programs

· Hearing conservationists, audiologists, and physicians who provide patient education

MACSUG computer screen images can be projected in a classroom setting to illustrate:

· details of the manual audiometry process 

· real-time STS, age-correction, and average hearing level calculations

· interdependence of variables in the audiometric equation (current and baseline ages, use of age corrections, baseline and current audiometric configurations)

· principles and process for audiogram review

· baseline revision procedure and decision-making

· OSHA-recordability determination process

· audiometric case studies for class discussion

MACSUG can be used with multiple computers in audiometry lab and practicum sessions.

MACSUG can be used as a self-study and homework aid to:

· review and practice manual audiometry techniques

· learn and understand STS and age correction calculations
 

· view and evaluate instructor-supplied audiogram or case files

MACSUG can be used as a desk-top calculator and graphic display to convey concepts such as STS in a patient counseling environment.

MACSUG Features
· Simulates screen displays of a typical microprocessor audiometer, including key functions used to determine hearing thresholds in manual air conduction audiometry.

· Tally tracks “yes” and “no” patient responses to audiometric tone presentations as an aid in hearing threshold determination.  Tally may be hidden for more challenging practice.

· Pop-up instructional messages highlight conditions that warrant attention.

· Audiogram includes 8000 Hz, as recommended by NIOSH for hearing conservation audiometry.

· Audiograms are treated as “separate ear” files, in accordance with OSHA-required “separate ear baseline revision” procedures.

· Plotting function displays current and/or baseline audiograms.

· Screen may be saved as an image file for later use in PowerPoint slides, handouts, homework assignments, tests, and other printed materials.

· Sample audiograms and cases are provided.   New audiograms and complete cases can easily be created and saved for later use.

· Multiple methods are provided for easily modifying audiograms while viewing resulting changes in calculated parameters.

· Browser windows provide flexibility in file management.  Audiogram and case files can be stored anywhere on the user’s computer for later retrieval.

· Selectable prompts and instructional features accommodate both instructor-led and self-study modes as well as varying levels of mastery.

· Display colors for MACSUG screen features may be easily customized (Note:  this feature is not implemented in version 1.1).

· MACSUG displays air conduction data only, not other audiometric data (e.g., bone conduction or speech audiometry).

Getting Started

MACSUG (Manual Audiometer Computer Simulator User Gizmo) is a simulated audiometer interface that provides hearing conservation and audiology educators with an educational resource for simulating and illustrating techniques and principles of manual audiometry and audiogram review. 

MACSUG simulates screen displays of a typical microprocessor audiometer, including key functions used to determine hearing thresholds in manual air conduction audiometry.  The MACSUG screen also illustrates parameters associated with audiogram review and OSHA recordability determination for industrial hearing conservation programs, including calculation of shifts, STS metrics (with and without age corrections) and average hearing level.   MACSUG does not include features related to clinical audiology education (e.g., bone conduction or speech audiometry).   
MACSUG assumes that the user is familiar with the Windows® operating environment and with the use of file browsers.

It is recommended that MACSUG be run on a PC running Windows®95, Windows®98, Windows ME®, Windows®2000, or Windows XP®.  The minimum recommended display resolution for MACSUG is 1024 x 768.

Windows, XP, and ME are either registered trademarks or trademarks of Microsoft Corporation in the United States and/or other countries. 
Learn how to use MACSUG:

Manual Audiometry Process
Using MACSUG in Audiometric Practicum
Audiogram Review
Creating MACSUG Cases
User Selectable Settings
MACSUG Calculations 
MACSUG Graph Utility
Example Audiogram and Case Files
MACSUG User Guide
Manual Audiometry Process

MACSUG’s screen displays the process of manual pure-tone air-conduction audiometry as simulated during a lecture, practicum, or self-study session.   MACSUG’s screen displays the key functions associated with the audiometric process so that when projected onto a classroom screen, students can observe the instructor’s motions (via the mouse/arrow) and interactively participate in the discussion and decision-making process surrounding the chronological steps as detailed below.  

Because MACSUG is primarily a graphic display that tracks the evolution of an audiometer’s input and output during the audiometry process, it is not specific to a particular testing protocol nor does it require the use of any particular protocol.   MACSUG allows an instructor to demonstrate (and students to view) the desired protocol, and, when used in a practicum or self-study mode, it allows students to practice that protocol.

The response of the simulated patient is entered by the user.  This may be managed in several ways.   In a classroom setting, the instructor can coach the students to suggest the likely response (YES or NO) after each tone presentation, based on a known audiometric configuration (which may be posted on a blackboard or distributed as a handout).  In using MACSUG for manual audiometry instruction, the important objective is to demonstrate the audiometric process (e.g., what the tester should do after a YES or NO response), rather than soliciting a specific response or simulating a specific audiometric configuration.

Manual audiometric testing process may be taught using the following steps:

1. Reveal the Tally if desired.

2. Click to select the cell that corresponds to the ear and frequency to be tested.  Note:  A selected cell will have a red or blue fill.   Once a cell in the current row is selected, the highlighting (selection) can only be removed by closing and reopening the program.   

3. Use the Increase/Decrease HL buttons to select the tone presentation level.

4. Click the Tone button to present a tone. (Note:  the volume of the audible tone is constant and is not affected by the value of the displayed HL.)

5. Click the YES or NO button to log the patient’s response, as suggested by the desired audiometric configuration.

6. Repeat steps 3 – 5 at this frequency [according to the desired bracketing technique] until a threshold or NR (No Response) is determined.  The Tally display may be used as an aid in making the threshold determination.

7. Click the Accept button to enter the threshold in the current cell.
8. Select the next frequency.  This clears the Tally.
9. Repeat steps 3 – 8 for the remaining frequencies in this ear, retesting at 1 kHz.
Retesting 1 kHz

1. Follow steps 2 – 7 above.   There will be a hearing threshold value in each half of the split cell.

2. Click on the value you wish to save as the threshold at 1 kHz.  This accepts the value as the threshold and clears the Tally.
3. If the two values of the threshold demonstrated on test and retest differ by 10 dB or more, the 1 kHz retest error message will appear.

Tally Logic
1. As an aid in helping the user learn that a threshold determination should be made without prolonging the testing process, error messages appear on the 6th NO response and the 5th YES response at all values of HL except 90 dB.

2. On the 6th NO response, the error message gives the user two choices:

a. Yes – clears the tally so the frequency can be tested again

b. No – the user must accept the displayed HL (or select a different HL and accept it) but may not register any additional NO responses.

3. On the 5th YES response, the error message requires the user to accept displayed HL (or select a different HL and accept it) but may not register any additional YES responses.

Determination of No Response (NR)

1. The maximum HL displayed by MACSUG is 90 dB.  MACSUG assigns a NR (“no response” code) to a particular frequency in the following manner.

a. At all frequencies except 1 kHz
i. After 5 NO responses at 90 dB, the NR code will appear in the corresponding cell of the Current Audiogram for that ear.  

b. At 1 kHz on initial test

i. MACSUG does not permit the determination of “NR” at 1k Hz on initial test, since this case is not likely to be encountered in audiometric monitoring for hearing conservation programs and is therefore outside of MACSUG’s scope of application.

ii. After 5 NO responses an error message appears to challenge the student to check for problems and then clears the Tally so the test can be started again.  

c. At 1 kHz on retest

i. Since the value in the right half of the 1 kHz cell must be 90 dB or less, and MACSUG assumes a numeric value of 100 dB for NR, this condition defaults to the 1 kHz retest error condition

1 kHz retest error 
This message appears when the two values of the threshold demonstrated on test and retest differ by 10 dB or more.   Dismissing the message clears the tally and the audiogram for that ear, thus requiring the entire ear to be retested.  

Clearing one frequency cell in the audiogram 

If a threshold is accepted prematurely or it is desired to clear only one frequency cell, this can be accomplished with the following steps:

1. At all frequencies except 1 kHz, Clear Cell works as follows:
1. R-Click on the cell to reveal the Current (L/R) Audiogram context menu.  

2. Select Clear Cell.  This does not clear the Tally.  If you wish to retest at a particular frequency, clear the cell and then clear the Tally manually.
2. At 1 kHz, Clear Cell acts as follows:

a. When there is one value (in the right-hand half of the cell), Clear Cell clears that value and retains the split cell format.  The Tally is not cleared.

b. When there are values in both halves of the cell, Clear Cell clears the left-hand half of the cell and retains the split cell format.  The Tally is not cleared.

c. When there is one value in the cell, Clear Cell clears the value and restores the split cell format. The Tally is cleared.
Clearing the tally manually

1. Select Clear Tally from the Edit menu.  

Clearing the (L/R) audiogram 

1. R-Click on any cell in the Current (L/R) Audiogram to reveal the Current Audiogram context menu.

2. Select Clear (L/R) Audiogram.  This also clears the tally.
Save created (L/R) audiogram as a MACSUG audiogram (.agm) file
1. R-Click on any cell in the Current (L/R) Audiogram to reveal the Current audiogram context menu.

2. Select Save (L/R) Audiogram.  Audiogram configurations are saved for each ear separately.
3. Use the browser window that appears to name and save the file in the desired location with a .agm file extension.  Note:  files saved in the default Audiograms folder in the MACSUG directory will be deleted if MACSUG is uninstalled.  
4. Note:  the 1 kHz cell cannot be saved as a split cell.  Select a threshold from among the test and retest thresholds first, then save the audiogram.
Creating a new patient (Clear All)
To reset MACSUG’s patient data fields to default settings without exiting the program, select Clear All from the Edit menu.  This clears Current and Baseline audiograms, Tally, and Patient Information, and it resets the 1 kHz cell to its split format.  Clear All does not change any user-selectable settings (such as row highlighting) nor does it affect which fields are revealed (View menu).   
Using MACSUG in Audiometric Practicum

A computer with MACSUG may be used in a practicum setting to provide hands-on audiometric testing challenges that are not limited to just the audiometric configurations found among other students in the class.  Using the supplied audiogram files (or others that are created and saved to illustrate desired teaching points) allows students to simulate testing patients with a variety of possible audiometric configurations (and degrees of hearing loss).  
A team of two students using a computer with MACSUG in this manner allows the person learning audiometric techniques to be challenged with hearing losses other than normal hearing.  The second student can serve as an active observer of the audiometric technique (rather than a passive participant) while acting as the mock patient, who possesses the hearing loss represented by the audiometric results in a given file. Serving as this mock-up MACSUG patient, the second student (who possesses a printed copy of the expected audiometric results) observes the MACSUG screen and the testing student during the audiometric testing technique.  When the stimulus is presented, the mock-up patient can respond (e.g., by raising a hand or a finger), or not respond (depending on the expected threshold) and the testing student takes appropriate actions to find the hearing threshold (e.g., depressing the YES button for a response and the NO button for non-response to bracket the threshold until one is determined, then depressing the ACCEPT button to select that HL as the threshold at that particular frequency. This pairing of two students increases the realism and practicality of audiometric practicum, since students can be given increasingly more complex cases and realistic practicum experience.
Audiogram Review
(Comparing Current and Baseline audiograms)

When additional fields are revealed, the MACSUG screen illustrates calculated parameters associated with audiogram review for industrial hearing conservation programs as required by the OSHA standard on Occupational Noise Exposure 29CFR §1910.95, the MSHA standard on Occupational Noise Exposure 30 CFR §62, and OSHA’s rule on recordability determination 29CFR 1904.10 (Recording criteria for cases involving occupational hearing loss).  These calculated parameters include shifts (corrected and uncorrected), STS (with and without age corrections) and average hearing level.  
The fields can be revealed or hidden in any combination and sequence that best illustrates the instructor’s teaching points during a particular lecture.  In audiogram review mode, MACSUG serves as a graphical display of simultaneous real-time relationships between audiometric data and calculated parameters.  This allows the instructor to illustrate, and students to master, the specific effects of the various patient characteristics and audiometric configurations via the displayed output of mathematical calculations.  MACSUG’s calculations are performed in accordance with guidance provided in Appendix F (Calculations and application of age corrections to audiograms) of 29CFR §1910.95, the OSHA standard on Occupational Noise Exposure and 30 CFR §62.172 (Evaluation of Audiograms) of the MSHA standard on Occupational Noise Exposure.
1. Hide the Tally (since it is relevant only to viewing the manual audiometric process).
2. Specify Patient Information

a. Click on the Patient Information Header to reveal the Patient Information dialog box.

b. Select patient gender, current age and age at baseline (or separate ages for left and right ear baseline audiograms, if applicable).

c. Once selected, the active patient age and gender attributes are visible from within the Patient Information Dialog box.
3. Open (L/R) Baseline Audiogram file

a. Reveal Baseline Audiogram row from View menu.

b. R-Click on any cell in the Baseline (L/R) Audiogram to reveal the Baseline (L/R) Audiogram context menu.

c. Select Open (L/R) Audiogram

d. Use the browser window that appears to find and select the desired MACSUG audiogram (*.agm) file to use as the L/R Baseline Audiogram.  
e. Modify the values in the individual frequency cells as desired using the Edit Cell function.
f. Repeat b. – d. for the other ear.

g. Hovering over the Baseline Audiogram row Header will reveal the filename of the displayed files for L/R baseline audiograms.  If the audiogram has been modified, the displayed filename will be followed by “(modified).”
4. Create (using manual audiometry process) or Open (L/R) Current Audiogram file 

a. R-Click on any cell in the Current (L/R) Audiogram to reveal the Current (L/R) Audiogram context menu.

b. Select Open (L/R) Audiogram

c. Use the browser window that appears to find and select the desired MACSUG audiogram (*.agm) file to use as the Current L/R Audiogram.  This also clears the tally.
d. Modify the individual cells in the audiogram as desired, using the Increase/Decrease HL buttons and then pressing the Accept button.

e. Repeat a – c for the other ear.

f. Hovering over the Current Audiogram row Header will reveal the filename of the displayed files for current L/R audiograms.  
g. Note:  if a Current Audiogram (.agm) file has been loaded in and is then modified by adjusting the Increase/Decrease HL buttons and then pressing the Accept button, the displayed filename and path that appears when hovering over the Baseline Audiogram row header will indicate that the file has been modified.
5. As desired, successively reveal calculated quantities of interest from the View menu. Deselect quantities in the View menu to hide the display.  Individual rows may be highlighted in yellow for emphasis by clicking on the row Header.  Click again to de-select and remove the highlighting.   
a. View>Shift
b. View>STS
c. View>Average HL
d. View>Age corrections
e. View>Age corrected shift
f. View>Age corrected STS
Edit displayed Baseline (L/R) Audiogram

Individual cells in the Baseline (L/R) Audiogram may be modified using the Edit Cell function.  Note:  this function may not be used to create an audiogram (from empty fields).
1. Open a Baseline (L/R) Audiogram file.  
2. R-Click on any cell in the Baseline (L/R) Audiogram to reveal the Baseline audiogram context menu.
3. Select Edit Cell.

4. Use the increase/decrease HL arrows to select the desired HL from the list of values, which include “NR” (threshold above the 90 dB output limit of the simulated audiometer) and “no data” (select the blank field below -10 dB)
5. When desired HL is selected, click on the center of the cell to accept the value and deselect the cell.  The cell must be deselected properly before continuing in order to avoid display errors.
6. Note:  if a Baseline Audiogram (.agm) file has been loaded in and is then modified using Edit Cell, the displayed filename and path that appears when hovering over the Baseline Audiogram row header will indicate that the file has been modified.

7. Repeat as desired for other frequency cells in the (L/R) audiogram.
Save displayed Baseline (L/R) Audiogram as MACSUG audiogram (*.agm) file
1. R-Click on any cell in the Baseline (L/R) Audiogram to reveal the Baseline Audiogram context menu.

2. Select Save (L/R) Audiogram.   Audiogram configurations are saved for each ear separately.
3. Use the browser window that appears to name and save the file in the desired location with a .agm file extension.   Note:  files saved in the default Audiograms folder in the MACSUG directory will be deleted if MACSUG is uninstalled. 
Export as Image
The MACSUG screen may be saved as an image file for use in printed materials or electronic documents.   

1. Select Export as Image from the File menu.

2. Use the browser window that appears to name and save the image file in the desired location.  

3. The image may be saved as a JPEG, Bitmap, GIF, TIFF, or PNG image format.

4. To save a screen image that does not include red or blue highlighting of the selected cell in the current row, create the screen showing the desired audiometric conditions, then save the current screen as a MACSUG audiogram (.agm) file or MACSUG case (.mcf) file.  Close MACSUG and reopen the program.   No highlighting will appear in the current row as long as no cell in the current row has been selected.  Open the desired audiogram or case file, and Export the image as directed in steps 1 – 3 above.

Creating MACSUG Cases
The state of MACSUG’s data and display fields may be saved as a file that may be later opened in MACSUG to recreate that state.   All data fields, calculated fields, patient information values, and view menu settings are captured exactly as they exist when the file is saved.  Incomplete cases may be saved for later editing and completion.  A case may consist of as little as a single ear audiogram.  MACSUG case files have a .mcf file extension and may be opened and edited only from within MACSUG.   

Save Case (*.mcf) file
The state of MACSUG’s fields and settings may be saved as a case file with the following steps:
1. Enter relevant notes describing the case in the Case Notes dialog box, which is accessed from the Edit menu.  The file and pathname of the case, once saved, will be displayed in the Case Notes dialog box.  The file and pathname will automatically change to reflect the current location and name of the file.

2. Select Save Case As in File menu
3. Use the browser window that appears to name and save the file in the desired location with a .mcf file extension.   Note:  files saved in the default Cases folder in the MACSUG>User directory will be deleted if MACSUG is uninstalled.  

4. To resave a case after changes have been made, select Save Case from the File menu.

Open Case (*.mcf) file
A case file that has been created and filed may be opened from within MACSUG.  All data and calculated fields, patient information, and view menu settings will be restored to their previous settings at the time the file was saved.

1. Select Open Case in File menu

2. Use the browser window that appears to select and open the desired MACSUG case (*.mcf) file.  The default setting for the browser is the Cases folder in the MACSUG>User directory.
MACSUG User-Selectable Settings

MACSUG allows the user to customize selected settings to accommodate varying uses of the software using the Settings menu.  These settings become part of the user’s profile and are not stored in the MACSUG directory.  They apply only to a single user (if there are multiple user accounts and profiles on a particular computer) and do not transfer with the software if moved to a different computer.  The following conditions apply to user-selectable settings:
1. If another user logs in under a different profile, the default settings will apply.

2. If the MACSUG executable file (or even the entire MACSUG directory) is moved to another computer, the default settings will apply.  
3. All settings are persistent (e.g., when MACSUG is reopened, they will still apply).  Settings may be toggled by selecting Preferences from the Settings menu.
Increase/Decrease HL step value

When MACSUG is being used for purposes other than teaching/reviewing the threshold bracketing process, it may be desirable to have the value of the Decrease HL Button set to -10 dB rather than the default value of -5 dB.  The status of this setting may be changed (re-enabled and disabled) as needed by selecting Preferences in the Settings menu.
Display Getting Started Screen on Startup - message Enabled/Disabled

This setting is enabled (after initial install and startup) by default to accommodate installations in multi-user situations such as laboratories (where all users log in under the same account).  This screen can be disabled if desired by unselecting the “Show at Startup” checkbox at the bottom of the Getting Started screen on startup.  The status of this setting may be changed (re-enabled and disabled) as needed by selecting Preferences in the Settings menu.
MACSUG’s Calculations

MACSUG’s calculations are performed in accordance with guidance provided in Appendix F (Calculations and application of age corrections to audiograms) of 29CFR 1910.95, the OSHA standard on Occupational Noise Exposure and 30 CFR §62.172 (Evaluation of Audiograms) of the MSHA standard on Occupational Noise Exposure.

Shift 

MACSUG calculates Shift according to the following steps.

1. For each ear

a. At 2 kHz, 3 kHz, and 4 kHz

i. Subtract the baseline threshold from the current threshold.  The resulting value of Shift at each frequency is an integer.

3. MACSUG assumes the threshold value of 100 dB when NR is displayed and uses that value in shift calculations that use the values in the Current and Baseline Audiogram cells.

4. If there is no data in one or more of the cells involved in the calculation, MACSUG will not perform the calculation, and the Shift cell at that frequency will be empty.
STS (Standard Threshold Shift)

MACSUG calculates STS according to the following steps.

1. For each ear

a. Add the values of Shift at 2 kHz, 3 kHz, and 4 kHz

b. Divide the sum by 3.  

c. Round the resulting value of STS to the nearest tenth.
2. STS values are displayed to 1 decimal place in order to allow the user to consider the implications of various schemes for rounding and of various interpretations of the definition of STS in the determination of recordability.
3. If there is no data in one or more of the cells involved in the calculation, an “insufficient data” banner will appear in the STS field.
Average Hearing Level

Average Hearing Level is calculated according to the following steps.

1. For each ear

a. Add the threshold values at 2 kHz, 3 kHz, and 4 kHz.

b. Divide the sum by 3.

c. Round the resulting value of Average Hearing Level to the nearest integer. 
2. Note:  Average HL is displayed as an integer because there are no conditions (e.g., Average HL between 24.5 and 25.0) under which a discussion of rounding schemes will be relevant. 

3. If the threshold value at 2 kHz, 3 kHz, or 4 kHz is displayed as “NR,” MACSUG will not calculate Average Hearing Level, but will display “Contact Prof. Supv.” in the Average Hearing Level field.  The point of this message is that, although the Shift and STS values are calculated assuming NR=100, the user is cautioned against proceeding further through the process of determining recordability (assuming NR=100) without appropriate review of the audiometric data by a qualified professional (the Program Professional Supervisor).
4. If there is no data in one or more of the cells involved in the calculation, an “insufficient data” banner will appear in the Average Hearing Level field.  In cases where there is also a cell with “NR,” the “no data” data condition will take priority, and the “insufficient data” banner will be displayed.
Age Corrected Shift

Age Corrected Shift is calculated according to the following steps.

1. For each ear

a. At 2 kHz, 3 k Hz, and 4 kHz

i. Subtract the OSHA current-age correction value corresponding to the patient’s age and gender from the current threshold.  Age correction values are shown in the OSHA Age Correction Tables.
ii. Subtract the OSHA baseline-age correction value corresponding to the patient’s baseline age from the baseline threshold

iii. Subtract the corrected baseline threshold (line ii) from the corrected current threshold (line i)
iv. The resulting value of Age Corrected Shift at each frequency is an integer. 
2. MACSUG assumes the threshold value of 100 dB when NR is displayed and uses that value in the shift calculations that use the values in the Current and Baseline Audiogram cells.

3. If there is no data in one or more of the cells involved in the calculation, MACSUG will not perform the calculation, and the Shift cell at that frequency will be empty.
Age Corrected STS 

Age Corrected STS is calculated according to the following steps.

1. For each ear

a. Add the values of Age Corrected Shift at 2 kHz, 3 kHz, and 4 kHz

b. Divide the sum by 3.  

c. Round the resulting value of Age Corrected STS to the nearest tenth.






2. Age Corrected STS values are displayed to 1 decimal place in order to allow the user to consider the implications of various schemes for rounding and of various interpretations of the definition of STS in the determination of recordability.
3. If there is no data in one or more of the cells involved in the calculation, an “insufficient data” banner will appear in the Age Corrected STS field.
MACSUG Graph Utility

Current and Baseline audiograms may be viewed in graphical format using the Graph utility that is accessible from the View menu.

View Graph of Current and Baseline Audiograms 

1. Select Graph from the View menu.  Separate graphical audiograms for left and right ears appear in a single floating window.

2. Use the Current and Baseline check boxes to select desired audiograms to display on left and right ear audiogram graphs.
3. Left and right ear audiogram graphs may be refreshed as the MACSUG screen is modified by unchecking and then rechecking any one of the Current and/or Baseline check boxes.  This will cause the displayed (and undisplayed) Current and Baseline graphs for both ears to be refreshed to the values in the current MACSUG screen.
Export (Graph) as Image 

An image of the left and right ear audiogram graphs may be exported as an image file. 

1. While in the Graph window, select Export as Image from the File menu.  

2. Use the browser window that appears to name and save the image file in the desired location.  

3. The image may be saved as a JPEG, Bitmap, GIF, TIFF, or PNG image format.

Copy to Clipboard

The combined image of the left and right ear audiogram graphs may be copied to the clipboard for pasting into printed materials or electronic documents.   

1. While in the Graph window, select Copy to Clipboard from the Edit menu.

2. Paste the image into the desired document.

Example Audiogram and Case Files

MACSUG Audiogram (*.agm) Files

MACSUG audiogram files are plain text files representing single-ear audiometric configurations consisting of seven HL data fields structured in a comma delimited format.  MACSUG audiograms, and the MACSUG display, include 8000 Hz HL data, as recommended by NIOSH for hearing conservation audiometry.  

Audiogram files may be created, edited, and saved from within MACSUG using the manual audiometry process to create a Current audiogram or by using the Edit Cell function as part of the Edit displayed Baseline process to modify a Baseline (L/R) Audiogram.  Since Current and Baseline audiograms are interchangeable, either of these two methods may be used to save a file, which can then be opened as either a Current or Baseline audiogram. 
MACSUG Audiogram files may also be created and edited using any text editor (e.g., Microsoft ® Notepad or Microsoft ® WordPad) or even a full-featured word processing application.  MACSUG Audiogram files must have the following characteristics:
1. The created audiogram file must be saved in a text-only format.

2. The audiogram file must have a “.agm” file extension.

3. There must be exactly seven data fields, separated by commas with no additional spaces between the fields.

4. Each HL must be represented by an integer with one of the following values (-10, -5, 0, 5, 10 . . . 80, 85, 90).  For “no response,” use the letters “NR” (both capitalized), and for “no data,” do not put anything between the two commas.  If “no data” occurs at 8k Hz, there should be a comma and then a carriage return after the 6k Hz value.
5. There must be a carriage return after the last data field.
6. The file must not contain any other data, comments, spaces, or blank lines.

Example Audiogram Files

MACSUG includes a collection of example audiogram files that may be opened from within the program as either Current or Baseline audiograms.  Left and Right audiogram files are interchangeable.  These example files contain audiometric configurations that can be used to illustrate principles typically considered during classroom instruction, self-study, and practicum sessions.  Within the User>Audiograms folder, there are also three folders with collections of serial audiograms for single patients.  MACSUG example audiogram filenames and audiometric data are tabulated in the MACSUG Example Audiogram (.agm) File Data Table.    Audiogram files are “read-only,” so if they are modified from within MACSUG, they must be saved with a different filename.  Note:  These files and others that are saved in the default User>Audiograms folder in the MACSUG directory will be deleted if MACSUG is uninstalled.  
Example MACSUG Audiogram files are named according to the following convention:
NAME;descriptionPTA=##.agm
Example:  NR7; NR_in_non-STS_frequencyPTA=80.agm
This file contains the value of “NR” or “no response” in a non-STS frequency.  The pure tone average (PTA) of the STS frequencies is 80.

MACSUG Case (*.mcf) Files

MACSUG Case files contain the current state of all displayed data (including patient information, current and/or baseline audiograms and tally) and settings (including which fields are revealed and the state of any user-selectable variables).  A MACSUG Case file captures those states so that the file may be opened at a later time to reestablish the settings and the displayed data.  This utility allows cases to be created in advance for later use in classroom lecture, homework, or practicum settings.    MACSUG cases may be annotated using the Case Notes dialog box, which is accessed from the Edit menu.
MACSUG Case files may be created and saved only from within MACSUG, using File>Save Case.  MACSUG Case files may be opened only from within MACSUG using the File>Open Case.
Example Case Files

MACSUG includes a collection of example Case files that illustrate principles of audiogram review that are typically considered during classroom instruction, self-study, and practicum sessions.  MACSUG example case filenames and data are tabulated in the MACSUG Example Case (.agm) File Data Table.  Case files are “read-only,” so if they are modified from within MACSUG, they must be saved with a different filename.  Note:  These files and other files saved in the default User>Case folder in the MACSUG directory will be deleted if MACSUG is uninstalled.  
Example MACSUG Case files are named according to the following convention:

NAME.mcf
Example:  STS_WO_AGE_CORR.mcf

This file illustrates a case that shows STS without age correction and no STS with age correction.
A brief description of the key features of each case is contained in the Case Notes dialog box.  The file and pathname of the case, once saved, will be displayed in the Case Notes dialog box.  The file and pathname will automatically change to reflect the current location and name of the file.

Almost all MACSUG example cases have been saved with all fields revealed so that they are visible immediately when the case is opened.  The appearance of the screen may be modified by hiding fields as desired from the View menu.
System and Display Requirements

It is recommended that MACSUG be run on a PC running Windows®95, Windows®98, Windows ME®, Windows®2000, or Windows XP®.  The minimum recommended display resolution for MACSUG is 1024 x 768.

Windows, XP, and ME are either registered trademarks or trademarks of Microsoft Corporation in the United States and/or other countries. 

Uninstall Instructions

To uninstall MACSUG, use the “Uninstall MACSUG” selection from the Start menu or the “Add or remove programs” utility from the Start>Settings>Control Panel menu.

The uninstall process will remove the entire MACSUG directory, including the supplied User>Audiogram and Case subfolders (with any user-created audiogram or case files that may have been saved there).  Before uninstalling MACSUG, any user-created files that you wish to save must be moved out of the MACSUG directory.  If you later re-install MACSUG, these files may be restored by copying them back into the User>Audiogram and User>Case subfolders.
Terms of Use

MACSUG is distributed by the NASA Glenn Research Center Acoustical Testing Laboratory as a free downloadable software application for use by:

· Course Directors of CAOHC-approved courses

· Professors of university-level audiology courses

· Hearing conservationists who explain audiometric test procedures in OSHA-required employee training programs, and 

· Hearing conservationists, audiologists, and physicians who provide patient education.

MACSUG is intended to be a generic teaching tool and is not intended to mimic or endorse any commercial product.  MACSUG is not intended for clinical use.  MACSUG is not intended to replace a commercial database.
This software product may not be incorporated in whole or part into any product, website, or other media that is redistributed or resold.  

One downloaded copy of MACSUG may be installed on multiple computers owned by the same organization (e.g., multiple machines used for a practicum or owned by a university audiology program).  All other uses require separate user registrations for each copy of MACSUG.
The user is solely responsible for the careful and informed application and use of MACSUG, including the review and interpretation of all output quantities, and for appropriately limiting its use to instructional purposes.  It is assumed that the user has sufficient experience in and knowledge of manual audiometry and audiogram review principles (or is a student in a course taught by an instructor with the requisite background).  The National Aeronautics and Space Administration and the Glenn Research Center Acoustical Testing Laboratory assume no responsibility for any errors or problems incurred as a result of the use of MACSUG.  
Credits

MACSUG is a collaborative project of the NASA Glenn Research Center Acoustical Testing Laboratory and the NASA Johnson Space Center Audiology and Hearing Conservation Clinic.
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Beth Cooper
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Software Engineering:
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OSHA Age Correction Charts
                         Male




   Female
          

	Age
	2 kHz
	3 kHz
	4 kHz
	
	Age
	2 kHz
	3 kHz
	4 kHz

	   20
	3
	4
	5
	
	20
	4
	3
	3

	21
	3
	4
	5
	
	21
	4
	4
	3

	22
	3
	4
	5
	
	22
	4
	4
	4

	23
	3
	4
	6
	
	23
	5
	4
	4

	24
	3
	5
	6
	
	24
	5
	4
	4

	25
	3
	5
	7
	
	25
	5
	4
	4

	26
	4
	5
	7
	
	26
	5
	5
	4

	27
	4
	6
	7
	
	27
	5
	5
	5

	28
	4
	6
	8
	
	28
	5
	5
	5

	29
	4
	6
	8
	
	29
	5
	5
	5

	30
	4
	6
	9
	
	30
	6
	5
	5

	31
	4
	7
	9
	
	31
	6
	6
	5

	32
	5
	7
	10
	
	32
	6
	6
	6

	33
	5
	7
	10
	
	33
	6
	6
	6

	34
	5
	8
	11
	
	34
	6
	6
	6

	35
	5
	8
	11
	
	35
	6
	7
	7

	36
	5
	9
	12
	
	36
	7
	7
	7

	37
	6
	9
	12
	
	37
	7
	7
	7

	38
	6
	9
	13
	
	38
	7
	7
	7

	39
	6
	10
	14
	
	39
	7
	8
	8

	40
	6
	10
	14
	
	40
	7
	8
	8

	41
	6
	10
	14
	
	41
	8
	8
	8

	42
	7
	11
	16
	
	42
	8
	9
	9

	43
	7
	12
	16
	
	43
	8
	9
	9

	44
	7
	12
	17
	
	44
	8
	9
	9

	45
	7
	13
	18
	
	45
	8
	10
	10

	46
	8
	13
	19
	
	46
	9
	10
	10

	47
	8
	14
	19
	
	47
	9
	10
	11

	48
	8
	14
	20
	
	48
	9
	11
	11

	49
	9
	15
	21
	
	49
	9
	11
	11

	50
	9
	16
	22
	
	50
	10
	11
	12

	51
	9
	16
	23
	
	51
	10
	12
	12

	52
	10
	17
	24
	
	52
	10
	12
	13

	53
	10
	18
	25
	
	53
	10
	13
	13

	54
	10
	18
	26
	
	54
	11
	13
	14

	55
	11
	19
	27
	
	55
	11
	14
	14

	56
	11
	20
	28
	
	56
	11
	14
	15

	57
	11
	21
	29
	
	57
	11
	15
	15

	58
	12
	22
	31
	
	58
	12
	15
	16

	59
	12
	22
	32
	
	59
	12
	16
	16

	60
	13
	23
	33
	
	60
	12
	16
	17


MACSUG Example Audiogram (.agm) File Data
	Audiogram Filename
	Frequency

	
	500 Hz
	1kHz
	2 kHz
	3 kHz
	4 kHz
	6 kHz
	8 kHz

	WNL1PTA=-3.3.agm
	5
	0
	-5
	-5
	0
	10
	15

	WNL2PTA=1.7.agm
	-5
	-5
	-5
	0
	10
	0
	5

	WNL3PTA=1.7.agm
	10
	10
	0
	0
	5
	5
	15

	WNL4PTA=3.3.agm
	0
	0
	5
	0
	5
	5
	10

	WNL5PTA=3.3.agm
	5
	0
	0
	5
	5
	5
	5

	WNL6PTA=6.7.agm
	5
	0
	5
	5
	10
	10
	5

	WNL7PTA=6.7.agm
	0
	0
	0
	5
	15
	20
	5

	WNL8PTA=6.7.agm
	10
	0
	5
	10
	5
	5
	30

	WNL9PTA=6.7.agm
	0
	10
	0
	5
	15
	10
	30

	WNL10PTA=6.7.agm
	20
	15
	10
	5
	5
	20
	10

	WNL11PTA=8.3.agm
	15
	15
	10
	10
	5
	10
	20

	SLIGHTLOW1; elevated_lows;possible_ambient_noise,medical,other_problemPTA=10.agm
	30
	25
	15
	10
	5
	5
	10

	SLIGHTNOTCH1; generally_normalPTA=15.agm
	10
	10
	5
	15
	25
	10
	15

	MILDLOW1; low_freq_lossPTA=15.agm
	45
	35
	20
	15
	10
	10
	10

	SLIGHTNOTCH2; slight_notch_at_4kPTA=16.7.agm
	5
	0
	5
	20
	25
	15
	5

	MILDLOW2; low_freq_lossPTA=16.7.agm
	40
	30
	25
	10
	15
	25
	10

	MILDLOW3; low_freq_lossPTA=21.7.agm
	40
	35
	30
	20
	15
	10
	15

	MILDLOW4; low_freq_lossPTA=21.7.agm
	40
	40
	35
	20
	10
	15
	20

	MILDLOW5; low_freq_lossPTA=25.agm
	40
	40
	30
	25
	20
	15
	15

	MILDNOTCH1; notch_at_4kPTA=26.7.agm
	5
	5
	10
	25
	45
	30
	25

	SLIGHTFLAT1; slight_loss_at_most_freqsPTA=26.7.agm
	20
	20
	25
	30
	25
	20
	40

	MILDHIGH1; high_freq_lossPTA=26.7.agm
	10
	5
	10
	30
	40
	45
	45

	MILDNOTCH2; notch_at_4kPTA=28.3.agm
	15
	10
	10
	25
	50
	40
	20

	MILDHIGH2; high_freq_lossPTA=28.3.agm
	15
	15
	15
	30
	40
	40
	45

	MODNOTCH1; notch_at_4kPTA=30.agm
	5
	10
	10
	30
	50
	30
	25

	MODNOTCH2; notch_at_4k_and_6kPTA=30.agm
	0
	-5
	10
	25
	55
	55
	40

	MILDNOTCH3; notch_at_4kPTA=30.agm
	25
	30
	20
	30
	40
	30
	50

	MODHIGH2; high_freq_lossPTA=31.7.agm
	5
	5
	15
	35
	45
	60
	70

	MODNOTCH3; notch_at_4kPTA=33.3.agm
	0
	10
	5
	35
	60
	55
	50

	MILDHIGH1; high_freq_lossPTA=33.3.agm
	10
	10
	20
	40
	40
	45
	55

	MILDHIGH2; high_freq_lossPTA=35.agm
	5
	0
	15
	40
	50
	65
	75

	MODNOTCH4; notch_at_4kPTA=40.agm
	15
	20
	25
	40
	55
	45
	20

	SEVHIGH1; high_freq_lossPTA=35.agm
	-5
	10
	15
	40
	50
	70
	75

	SEVHIGH2; high_freq_lossPTA=45.agm
	10
	15
	20
	55
	60
	80
	80

	SEVHIGH3; high_freq_lossPTA=45.agm
	0
	15
	20
	45
	70
	80
	90

	SEVHIGH4; high_freq_lossPTA=46.7.agm
	30
	30
	40
	50
	50
	80
	70

	SEVHIGH5; high_freq_lossPTA=48.3.agm
	15
	20
	40
	50
	55
	80
	85

	SEVHIGH6; high_freq_lossPTA=48.3.agm
	40
	35
	30
	50
	65
	90
	80

	COOKIE1; cookie_bite_configuration,PTA=50.agm
	25
	45
	60
	45
	45
	20
	40

	MILDNOTCH4; notch_at_3kPTA=50.agm
	15
	20
	45
	55
	50
	20
	25

	FLAT1; flat_config;possible_malingererPTA=60.agm
	60
	65
	65
	55
	60
	65
	55

	FLAT2; flat_config;possible_malingererPTA=61.7.agm
	60
	65
	65
	60
	60
	65
	65

	SEVHIGH7; high_freq_lossPTA=65.agm
	30
	50
	55
	60
	80
	90
	95

	SEVNOTCH1; notch_at_3k__and_4kPTA=71.7.agm
	20
	40
	50
	85
	80
	65
	75

	SEVNOTCH2; notch_at_3k_and_4kPTA=71.7.agm
	20
	40
	40
	90
	85
	70
	40

	INVALIDAUD1; config_suggests_testing_errorsPTA=25.agm
	5
	0
	5
	75
	-5
	0
	10

	SEVNOTCH3; notch_at_4kPTA=75.agm
	25
	25
	55
	80
	90
	75
	85

	SEVNOTCH4; notch_at_4kPTA=75.agm
	40
	50
	60
	75
	90
	80
	85

	NR1; NR_in_non-STS_frequencyPTA=26.7.agm
	10
	5
	10
	20
	50
	65
	NR

	NR2; NR_in_STS_frequencyPTA=86.7.agm
	20
	35
	60
	NR
	NR
	80
	85

	NR3; NR_in_STS_frequencyPTA=85.agm
	25
	20
	75
	80
	NR
	90
	NR

	NR4; NR_in_non-STS_frequencyPTA=63.3.agm
	10
	10
	55
	60
	75
	NR
	NR

	NR5; NR_in_non-STS_frequencyPTA=50.agm
	15
	15
	20
	55
	75
	85
	NR

	NR6; NR_in_STS_frequencyPTA=76.7.agm
	45
	40
	55
	75
	NR
	NR
	NR

	NR7; NR_in_non-STS_frequencyPTA=80.agm
	35
	55
	65
	85
	90
	NR
	NR

	MODHIGHNO8K; no_threshold_at_8kPTA=35.agm
	5
	5
	15
	35
	55
	60
	 

	MODHIGH8KDOWN; elevated_8k_threshold;no_notchPTA=35.agm
	5
	5
	15
	35
	55
	60
	75

	MODHIGH8KUP; threshold_8k_not_elevated;shows_notchPTA=35.agm
	5
	5
	15
	35
	55
	60
	35

	SERIAL1L#1; bsln_age52PTA=20.agm
	0
	15
	10
	0
	50
	35
	45

	SERIAL1R#1; bsln_age52PTA=21.7.agm
	0
	10
	5
	20
	40
	45
	45

	SERIAL1L#2; age55PTA=25.agm
	5
	10
	10
	10
	55
	40
	45

	SERIAL1R#2; age55PTA=21.7.agm
	0
	0
	5
	15
	45
	60
	55

	SERIAL1L#3; age56PTA=21.7.agm
	0
	10
	5
	10
	50
	45
	55

	SERIAL1R#3; age56PTA=30.agm
	0
	5
	10
	30
	50
	40
	65

	SERIAL1L#4; age57PTA=25.agm
	10
	10
	5
	20
	50
	55
	50

	SERIAL1R#4; age57PTA=28.3.agm
	5
	5
	10
	20
	55
	50
	65

	SERIAL1L#5; age58PTA=23.3.agm
	5
	10
	5
	15
	50
	35
	45

	SERIAL1R#5; age58PTA=28.3.agm
	0
	0
	10
	25
	50
	60
	55

	SERIAL1L#6; age60PTA=21.7.agm
	10
	20
	0
	15
	50
	40
	50

	SERIAL1R#6; age60PTA=26.7.agm
	15
	5
	10
	25
	45
	65
	70

	SERIAL1L#7; age61PTA=28.3.agm
	5
	10
	5
	20
	60
	45
	65

	SERIAL1R#7; age61PTA=31.7.agm
	5
	10
	15
	30
	50
	65
	80

	SERIAL1L#8; age62PTA=26.7.agm
	0
	5
	5
	20
	55
	50
	55

	SERIAL1R#8; age62PTA=26.7.agm
	5
	0
	10
	30
	40
	55
	60

	SERIAL1L#9; age63PTA=26.7.agm
	5
	0
	5
	20
	55
	35
	50

	SERIAL1R#9; age63PTA=31.7.agm
	10
	5
	10
	30
	55
	55
	70

	SERIAL1L#10; age64PTA=26.7.agm
	0
	0
	0
	20
	60
	45
	65

	SERIAL1R#10; age64PTA=33.3.agm
	0
	0
	5
	35
	60
	55
	70

	SERIAL1L#11; age65PTA=33.3.agm
	10
	0
	10
	25
	65
	50
	70

	SERIAL1R#11; age65PTA=35.agm
	-5
	5
	10
	40
	55
	60
	80

	SERIAL1L#12; retest_age65PTA=31.7.agm
	5
	5
	10
	20
	65
	65
	70

	SERIAL1R#12; retest_age65PTA=35.agm
	0
	5
	10
	40
	55
	70
	70

	SERIAL2L#1; bsln_age43PTA=13.3.agm
	0
	0
	5
	20
	15
	25
	5

	SERIAL2R#1; bsln_age43PTA=15.agm
	0
	0
	0
	30
	15
	25
	0

	SERIAL2L#2; age45PTA=0.agm
	0
	0
	0
	0
	0
	0
	15

	SERIAL2R#2; age45PTA=13.3.agm
	0
	0
	0
	35
	5
	35
	0

	SERIAL2L#3; age47PTA=10.agm
	0
	0
	0
	20
	10
	30
	15

	SERIAL2R#3; age47PTA=10.agm
	5
	0
	0
	30
	0
	5
	15

	SERIAL2L#4; age51PTA=3.3.agm
	0
	0
	5
	0
	5
	20
	15

	SERIAL2R#4; age51PTA=11.7.agm
	5
	0
	0
	35
	0
	25
	0

	SERIAL2L#5; age53PTA=16.7.agm
	5
	-5
	5
	25
	20
	20
	15

	SERIAL2R#5; age53PTA=11.7.agm
	-10
	-5
	-10
	30
	15
	25
	10

	SERIAL2L#6; age56PTA=23.3.agm
	10
	-5
	10
	30
	30
	25
	25

	SERIAL2R#6; age56PTA=18.3.agm
	5
	-5
	0
	35
	20
	30
	15

	SERIAL3L#1; bsln_age 54PTA=25.agm
	5
	5
	10
	25
	40
	25
	25

	SERIAL3R#1; bsln_age 54PTA=15.agm
	5
	5
	5
	15
	25
	20
	15

	SERIAL3L#2; age55PTA=33.3.agm
	0
	5
	15
	35
	50
	25
	10

	SERIAL3R#2; age55PTA=25.agm
	10
	10
	10
	25
	40
	25
	20

	SERIAL3L#3; age56PTA=33.3.agm
	0
	10
	20
	35
	45
	40
	40

	SERIAL3R#3; age56PTA=33.3.agm
	5
	10
	20
	35
	45
	35
	45

	SERIAL3L#4; age57PTA=36.7.agm
	0
	10
	20
	35
	55
	40
	50

	SERIAL3R#4; age57PTA=38.3.agm
	5
	10
	20
	40
	55
	40
	5


MACSUG Example Case (.mcf) File Data
	Case Filename
	Case Notes
	Audiogram
	 Age 
	Gender
	Left Ear
	 
	
	Right Ear

	
	
	
	
	
	500
	1k
	2k
	3k
	4k
	6k
	8k
	 
	500
	1k
	2k
	3k
	4k
	6k
	8k

	NO_STS
	Normal hearing at baseline; no STS in either ear (with or without age corrections).
	Current
	31
	female
	10
	10
	15
	15
	20
	10
	15
	 
	10
	10
	10
	15
	20
	15
	20

	
	
	Baseline
	26
	
	5
	10
	10
	15
	15
	10
	10
	 
	5
	5
	5
	10
	15
	15
	15

	
	
	
	
	
	
	
	
	
	
	
	
	 
	
	
	
	
	
	
	

	OSHA_REC
	Normal hearing at baseline; shows OSHA-recordable STS (with and without age correction) in left ear.
	Current
	27
	male
	10
	10
	20
	30
	25
	15
	15
	 
	5
	10
	15
	20
	20
	20
	20

	
	
	Baseline
	25
	
	10
	5
	10
	10
	15
	10
	5
	 
	5
	5
	10
	10
	10
	15
	10

	
	
	
	
	
	
	
	
	
	
	
	
	 
	
	
	
	
	
	
	

	STS_WO_AGE_CORR
	Normal hearing at baseline; shows STS without age correction and no STS with age correction in both ears.
	Current
	47
	female
	10
	15
	20
	20
	20
	20
	15
	 
	15
	15
	20
	15
	20
	20
	15

	
	
	Baseline
	39
	
	5
	10
	10
	5
	10
	10
	5
	 
	10
	10
	10
	5
	10
	5
	5

	
	
	
	
	
	
	
	
	
	
	
	
	 
	
	
	
	
	
	
	

	OSHA_REC_BSLN_LOSS
	Hearing loss at baseline; shows OSHA-recordable STS with and without age correction in both ears.
	Current
	23
	male
	30
	35
	40
	45
	55
	50
	40
	 
	20
	30
	35
	40
	45
	30
	35

	
	
	Baseline
	20
	 
	20
	25
	20
	30
	35
	30
	35
	 
	10
	10
	15
	20
	25
	20
	30

	
	
	
	
	
	
	
	
	
	
	
	
	 
	
	
	
	
	
	
	

	IMPRV
	Normal hearing at baseline; shows improved thresholds in both ears.
	Current
	26
	female
	5
	10
	5
	10
	5
	10
	10
	 
	10
	10
	10
	5
	5
	10
	10

	
	
	Baseline
	25
	
	30
	25
	20
	25
	20
	15
	10
	 
	30
	25
	20
	15
	15
	20
	30

	
	
	
	
	
	
	
	
	
	
	
	
	 
	
	
	
	
	
	
	

	STS_BUT_NO_AVG_HL
	Normal hearing at baseline; shows STS (with and without age correction) and < 25 dB average HL in left ear.  Illustrates requirement to satisfy both criteria for OSHA recordability. 
	Current
	36
	male
	10
	15
	20
	25
	20
	15
	10
	 
	10
	10
	15
	20
	25
	20
	30

	
	
	Baseline
	31
	 
	5
	5
	5
	5
	10
	10
	10
	 
	0
	5
	10
	10
	10
	10
	15

	
	
	
	
	
	
	
	
	
	
	
	
	 
	
	
	
	
	
	
	

	SEP_EAR
	Shows use of separate ear (revised in left ear) baselines; current shows no STS.
	Current
	54
	female
	10
	10
	30
	40
	50
	50
	45
	 
	0
	10
	25
	40
	45
	55
	40

	
	
	baseline L
	50
	
	10
	10
	30
	40
	45
	55
	40
	 
	 
	 
	 
	 
	 
	 
	 

	
	
	baseline R
	49
	
	 
	 
	 
	 
	 
	 
	 
	 
	5
	10
	20
	35
	45
	50
	40

	
	
	
	
	
	 
	 
	 
	 
	 
	 
	 
	 
	
	
	
	
	
	
	

	9_7_STS_W_AGE_CORR
	Shows 9.7 dB STS and >25 dB avg HL in right ear.   Illustrates considerations in interpreting definition of "10 dB" for STS.    
	Current
	44
	male
	15
	15
	15
	35
	45
	30
	45
	 
	15
	15
	40
	45
	50
	55
	40

	
	
	Baseline
	39
	
	10
	10
	10
	25
	30
	25
	40
	 
	10
	15
	30
	35
	35
	25
	20

	
	
	
	
	
	
	
	
	
	
	
	
	 
	
	
	
	
	
	
	

	NIHL_BUT_NO_STS
	Shows that monitoring for STS can miss early NIHL (shown in left ear).
	Current
	          43 
	male
	0
	5
	-5
	10
	20
	15
	10
	 
	10
	5
	0
	10
	10
	15
	10

	
	
	Baseline
	          29 
	
	0
	0
	0
	0
	0
	5
	5
	 
	0
	5
	0
	5
	5
	10
	5

	
	
	
	
	
	
	
	
	
	
	
	
	 
	
	
	
	
	
	
	

	INVALID_AUD1
	Audiometric configurations suggest testing errors, ambient noise, or equipment problems.  (Audiogram data only)
	Current
	 
	 
	70
	20
	0
	15
	20
	20
	30
	 
	75
	10
	10
	20
	20
	20
	15

	
	
	
	
	
	
	
	
	
	
	
	
	 
	
	
	
	
	
	
	

	INVALID_AUD2
	Left ear audiometric configuration suggests testing error. (Audiogram data only)
	Current
	 
	 
	10
	10
	15
	10
	NR
	0
	S
	 
	15
	15
	15
	20
	15
	10
	10

	
	
	
	
	
	
	
	
	
	
	
	
	 
	
	
	
	
	
	
	

	NO_DATA1
	Missing data at 3k and 6k Hz. Cannot calculate 3-frequency averages to determine STS and Average HL.
	Current
	55
	female
	10
	10
	20
	 
	30
	 
	15
	 
	5
	10
	15
	 
	20
	 
	20

	
	
	Baseline
	40
	
	10
	5
	10
	10
	15
	10
	5
	 
	5
	5
	10
	10
	10
	15
	10

	
	
	
	
	
	
	
	
	
	
	
	
	 
	
	
	
	
	
	
	

	NO_DATA2
	Missing data at 4 kHz in left ear. Cannot calculate 3-frequency averages to determine STS and Average HL.
	Current
	46
	male
	10
	10
	20
	40
	 
	45
	55
	 
	10
	5
	20
	30
	40
	45
	45

	
	
	Baseline
	37
	
	-5
	0
	5
	-5
	0
	10
	10
	 
	15
	15
	15
	20
	15
	10
	10

	
	
	
	
	
	
	
	
	
	
	
	
	 
	
	
	
	
	
	
	

	N0_RESPONSE
	Current audiogram configuration suggests equipment problem or malingering.  Calculated values are meaningless and are therefore not revealed.
	Current
	60
	male
	NR
	NR
	NR
	NR
	NR
	NR
	NR
	 
	NR
	NR
	NR
	NR
	NR
	NR
	NR

	
	
	Baseline
	28
	
	-5
	0
	5
	-5
	0
	10
	10
	 
	0
	0
	5
	0
	5
	5
	10

	
	
	
	
	
	
	
	
	
	
	
	
	 
	
	
	
	
	
	
	

	CALCULATE_W_NR
	Shows calculated quantities that are based on NR = 100 dB.   Average HL is not displayed in order to signal the user that Professional Supervisor review is warranted.
	Current
	          53 
	female
	20
	35
	60
	NR
	NR
	80
	85
	 
	25
	20
	75
	80
	NR
	90
	NR

	
	
	Baseline
	          24 
	
	40
	30
	25
	10
	15
	25
	10
	 
	15
	15
	10
	10
	5
	10
	20














