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ABSTRACT 
MACSUG (Manual Audiometer Computer Simulator User Gizmo) is a simulated audiometer 
interface that provides hearing conservation and audiology educators with an educational 
resource for simulating and illustrating techniques and principles of manual audiometry and 
audiogram review.   MACSUG visually displays the process of manual audiometric testing, 
when used in a teaching environment where the user (individual or instructor with students) 
enters input that simulates the response of the patient. A computer using MACSUG software 
(when used with a computer projector system or the computer's monitor) can display, even to 
large groups, concepts that demonstrate basic manual audiometry techniques in a format 
consistent with microprocessor audiometers. MACSUG may also be used to teach audiogram 
review and OSHA recordability determination for industrial hearing conservation programs, 
including calculation of shifts, STS metrics (with and without age corrections) and average 
hearing level. MACSUG is intended to be an educational tool for classroom use by an instructor, 
but it may also be used by individuals who wish to practice or review their understanding of 
audiometric testing and audiogram review principles.  MACSUG is produced and distributed by 
NASA Glenn Research Center in collaboration the Audiology and Hearing Conservation Clinic 
at NASA Johnson Space Center.  

                                                 
a Email address:  beth.a.cooper@nasa.gov 

1. INTRODUCTION 
MACSUG is produced and distributed by the NASA Glenn Research Center Acoustical Testing 
Laboratory http://www.grc.nasa.gov/WWW/AcousticalTest/HearingConservation/Resources/MACSUG.html as 
a free downloadable software application for use by: Course Directors of CAOHC-approved 
courses, professors of university-level audiology courses, hearing conservationists who explain 
audiometric test procedures in OSHA-required employee training programs, and hearing 
conservationists, audiologists, and physicians who provide patient education. 
 
MACSUG simulates screen displays of a typical microprocessor audiometer, including key 
functions used to determine hearing thresholds in manual air conduction audiometry.   This tool 
is not intended for teaching techniques used in clinical audiological testing (e.g., bone 
conduction or speech audiometry).   MACSUG is intended to be a generic teaching tool and is 
not intended to mimic or endorse any commercial product.  MACSUG is not intended for clinical 
use.  
 

http://www.grc.nasa.gov/WWW/AcousticalTest/HearingConservation/Resources/MACSUG.html


It is recommended that MACSUG be run on a PC running Windows®95, Windows®98, 
Windows ME®, Windows®2000, Windows XP®, or Windows Vista®.  The minimum 
recommended display resolution for MACSUG is 1024 x 768.   The MACSUG software may not 
be incorporated in whole or part into any product, website, or other media that is redistributed or 
resold.   
 

2. MANUAL AUDIOMETRY PROCESS 
MACSUG’s screen displays the process of manual pure-tone air-conduction audiometry as 
simulated during a lecture, practicum, or self-study session.   MACSUG’s screen displays the 
key functions associated with the audiometric process so that when projected onto a classroom 
screen, students can observe the instructor’s motions (via the mouse/arrow) and interactively 
participate in the discussion and decision-making process surrounding the chronological steps, as 
detailed below.   
 
Because MACSUG is primarily a graphic display that tracks the evolution of an audiometer’s 
input and output during the audiometry process, it is not specific to a particular testing protocol, 
nor does it require the use of any particular protocol.   MACSUG allows an instructor to 
demonstrate (and students to view) the desired protocol, and, when used in a practicum or self-
study mode, it allows students to practice that protocol. 
 
The response of the simulated patient is entered by the user.  This may be managed in several 
ways.   In a classroom setting, the instructor can coach the students to suggest the likely response 
(YES or NO) after each tone presentation, based on a known audiometric configuration (which 
may be posted on a blackboard or distributed as a handout).  An optional Tally feature tracks 
“yes” and “no” patient responses to audiometric tone presentations as an aid in hearing threshold 
determination, as shown in Figure 1.  The Tally may be hidden for more challenging practice. In 
using MACSUG for manual audiometry instruction, the important objective is to demonstrate the 
audiometric process (e.g., what the tester should do after a YES or NO response), rather than 
soliciting a specific response or simulating a specific audiometric configuration. 
 
Manual audiometric testing process may be taught using the following steps: 

1. Reveal the Tally if desired. 
2. Click to select the cell that corresponds to the ear and frequency to be tested.  Note:  A 

selected cell will have a red or blue fill.   Once a cell in the current row is selected, the 
highlighting (selection) can only be removed by closing and reopening the program.    

3. Use the Increase/Decrease HL buttons to select the tone presentation level. 
4. Click the Tone button to present a tone. (Note:  the volume of the audible tone is constant 

and is not affected by the value of the displayed HL.) 
5. Click the YES or NO button to log the patient’s response, as suggested by the desired 

audiometric configuration. 
6. Repeat steps 3 – 5 at this frequency [according to the desired bracketing technique] until 

a threshold or NR (No Response) is determined.  The Tally display may be used as an aid 
in making the threshold determination. 

7. Click the Accept button to enter the threshold in the current cell. 
8. Select the next frequency.  This clears the Tally. 
9. Repeat steps 3 – 8 for the remaining frequencies in this ear, retesting at 1 kHz. 

 
A. Retesting 1 kHz 



1. Follow steps 2 – 7 above.   There will be a hearing threshold value in each half of the 
split cell. 

2. Click on the value you wish to save as the threshold at 1 kHz.  This accepts the value as 
the threshold and clears the Tally. 

3. If the two values of the threshold demonstrated on test and retest differ by 10 dB or more, 
the 1 kHz retest error message will appear. 

 
B. Tally Logic 

1. As an aid in helping the user learn that a threshold determination should be made without 
prolonging the testing process, error messages appear on the 6th NO response and the 5th 
YES response at all values of HL except 90 dB. 

2. On the 6th NO response, the error message gives the user two choices: 
a. Yes – clears the tally so the frequency can be tested again 
b. No – the user must accept the displayed HL (or select a different HL and accept it) 

but may not register any additional NO responses. 
3. On the 5th YES response, the error message requires the user to accept displayed HL (or 

select a different HL and accept it) but may not register any additional YES responses. 
 
C. Determination of No Response (NR) 

1. The maximum HL displayed by MACSUG is 90 dB.  MACSUG assigns a NR (“no 
response” code) to a particular frequency in the following manner. 

a. At all frequencies except 1 kHz 
i.After 5 NO responses at 90 dB, the NR code will appear in the corresponding 

cell of the Current Audiogram for that ear.   
b. At 1 kHz on initial test 

i.MACSUG does not permit the determination of “NR” at 1k Hz on initial test, 
since this case is not likely to be encountered in audiometric monitoring for 
hearing conservation programs and is therefore outside of MACSUG’s scope of 
application. 

ii.After 5 NO responses an error message appears to challenge the student to 
check for problems and then clears the Tally so the test can be started again.   

c. At 1 kHz on retest 
i.Since the value in the right half of the 1 kHz cell must be 90 dB or less, and 

MACSUG assumes a numeric value of 100 dB for NR, this condition defaults to 
the 1 kHz retest error condition 

 
D. 1 kHz retest error  

This message appears when the two values of the threshold demonstrated on test and retest 
differ by 10 dB or more.   Dismissing the message clears the tally and the audiogram for that 
ear, thus requiring the entire ear to be retested.   

 
E. Clearing one frequency cell in the audiogram  

If a threshold is accepted prematurely or it is desired to clear only one frequency cell, this can 
be accomplished with the following steps: 
1. At all frequencies except 1 kHz, Clear Cell works as follows: 

a. R-Click on the cell to reveal the Current (L/R) Audiogram context menu.   
b. Select Clear Cell.  This does not clear the Tally.  If you wish to retest at a 

particular frequency, clear the cell and then clear the Tally manually. 



2. At 1 kHz, Clear Cell acts as follows: 
a. When there is one value (in the right-hand half of the cell), Clear Cell clears that 

value and retains the split cell format.  The Tally is not cleared. 
b. When there are values in both halves of the cell, Clear Cell clears the left-hand 

half of the cell and retains the split cell format.  The Tally is not cleared. 
c. When there is one value in the cell, Clear Cell clears the value and restores the 

split cell format. The Tally is cleared. 
 
F. Clearing the tally manually 

1. Select Clear Tally from the Edit menu.   
 
G. Clearing the (L/R) audiogram  

1. R-Click on any cell in the Current (L/R) Audiogram to reveal the Current Audiogram 
context menu. 

2. Select Clear (L/R) Audiogram.  This also clears the tally. 
 
H. Save created (L/R) audiogram as a MACSUG audiogram (.agm) file 

1. R-Click on any cell in the Current (L/R) Audiogram to reveal the Current audiogram 
context menu. 

2. Select Save (L/R) Audiogram.  Audiogram configurations are saved for each ear 
separately. 

3. Use the browser window that appears to name and save the file in the desired location 
with an .agm file extension.  Note:  files saved in the default Audiograms folder in the 
MACSUG directory will be deleted if MACSUG is uninstalled.   

4. Note:  the 1 kHz cell cannot be saved as a split cell.  Select a threshold from among the 
test and retest thresholds first, then save the audiogram. 

 
I. Creating a new patient (Clear All) 
To reset MACSUG’s patient data fields to default settings without exiting the program, select 
Clear All from the Edit menu.  This clears Current and Baseline audiograms, Tally, and Patient 
Information, and it resets the 1 kHz cell to its split format.  Clear All does not change any user-
selectable settings (such as row highlighting) nor does it affect which fields are revealed (View 
menu).    
 

3. USING MACSUG IN AUDIOMETRIC PRACTICUM 
A computer with MACSUG may be used in a practicum setting to provide hands-on audiometric 
testing challenges that are not limited to just the audiometric configurations found among other 
students in the class.  Using the supplied audiogram files (or others that are created and saved to 
illustrate desired teaching points) allows students to simulate testing patients with a variety of 
possible audiometric configurations (and degrees of hearing loss).   
 
A team of two students using a computer with MACSUG in this manner allows the person 
learning audiometric techniques to be challenged with hearing losses other than normal hearing.  
The second student can serve as an active observer of the audiometric technique (rather than a 
passive participant) while acting as the mock patient, who possesses the hearing loss represented 
by the audiometric results in a given file. Serving as this mock-up MACSUG patient, the second 
student (who possesses a printed copy of the expected audiometric results) observes the 
MACSUG screen and the testing student during the audiometric testing technique.  When the 



stimulus is presented, the mock-up patient can respond (e.g., by raising a hand or a finger), or not 
respond (depending on the expected threshold) and the testing student takes appropriate actions 
to find the hearing threshold (e.g., depressing the YES button for a response and the NO button 
for non-response to bracket the threshold until one is determined, then depressing the ACCEPT 
button to select that HL as the threshold at that particular frequency. This pairing of two students 
increases the realism and practicality of audiometric practicum, since students can be given 
increasingly more complex cases and realistic practicum experience. 
 

4. AUDIOGRAM REVIEW 
When additional fields are revealed, the MACSUG screen illustrates calculated parameters 
associated with audiogram review for industrial hearing conservation programs as required by 
the OSHA standard on Occupational Noise Exposure 29CFR §1910.95, the MSHA standard on 
Occupational Noise Exposure 30 CFR §62, and OSHA’s rule on recordability determination 
29CFR 1904.10 (Recording criteria for cases involving occupational hearing loss).  These 
calculated parameters include shifts (corrected and uncorrected), STS (with and without age 
corrections) and average hearing level.   
The fields can be revealed or hidden in any combination and sequence that best illustrates the 
instructor’s teaching points during a particular lecture.  In audiogram review mode, MACSUG 
serves as a graphical display of simultaneous real-time relationships between audiometric data 
and calculated parameters, as shown in Figure 2.  This allows the instructor to illustrate, and 
students to master, the specific effects of the various patient characteristics and audiometric 
configurations via the displayed output of mathematical calculations.  MACSUG’s calculations 
are performed in accordance with guidance provided in Appendix F (Calculations and 
application of age corrections to audiograms) of 29CFR §1910.95, the OSHA standard on 
Occupational Noise Exposure and 30 CFR §62.172 (Evaluation of Audiograms) of the MSHA 
standard on Occupational Noise Exposure. 

1. Hide the Tally (since it is relevant only to viewing the manual audiometric process). 
2. Specify Patient Information 

a. Click on the Patient Information Header to reveal the Patient Information dialog 
box. 

b. Select patient gender, current age and age at baseline (or separate ages for left and 
right ear baseline audiograms, if applicable). 

c. Once selected, the active patient age and gender attributes are visible from within 
the Patient Information Dialog box. 

3. Open (L/R) Baseline Audiogram file 
a. Reveal Baseline Audiogram row from View menu. 
b. R-Click on any cell in the Baseline (L/R) Audiogram to reveal the Baseline (L/R) 

Audiogram context menu. 
c. Select Open (L/R) Audiogram 
d. Use the browser window that appears to find and select the desired MACSUG 

audiogram (*.agm) file to use as the L/R Baseline Audiogram.   
e. Modify the values in the individual frequency cells as desired using the Edit Cell 

function. 
f. Repeat b. – d. for the other ear. 
g. Hovering over the Baseline Audiogram row Header will reveal the filename of the 

displayed files for L/R baseline audiograms.  If the audiogram has been modified, 
the displayed filename will be followed by “(modified).” 



4. Create (using manual audiometry process) or Open (L/R) Current Audiogram file  
a. R-Click on any cell in the Current (L/R) Audiogram to reveal the Current (L/R) 

Audiogram context menu. 
b. Select Open (L/R) Audiogram 
c. Use the browser window that appears to find and select the desired MACSUG 

audiogram (*.agm) file to use as the Current L/R Audiogram.  This also clears the 
tally. 

d. Modify the individual cells in the audiogram as desired, using the 
Increase/Decrease HL buttons and then pressing the Accept button. 

e. Repeat a – c for the other ear. 
f. Hovering over the Current Audiogram row Header will reveal the filename of the 

displayed files for current L/R audiograms.   
g. Note:  if a Current Audiogram (.agm) file has been loaded in and is then modified 

by adjusting the Increase/Decrease HL buttons and then pressing the Accept 
button, the displayed filename and path that appears when hovering over the 
Baseline Audiogram row header will indicate that the file has been modified. 

5. As desired, successively reveal calculated quantities of interest from the View menu. 
Deselect quantities in the View menu to hide the display.  Individual rows may be 
highlighted in yellow for emphasis by clicking on the row Header.  Click again to de-
select and remove the highlighting.    

 
A. Edit displayed Baseline (L/R) Audiogram 
Individual cells in the Baseline (L/R) Audiogram may be modified using the Edit Cell function.  
Note:  this function may not be used to create an audiogram (from empty fields). 

1. Open a Baseline (L/R) Audiogram file.   
2. R-Click on any cell in the Baseline (L/R) Audiogram to reveal the Baseline audiogram 

context menu. 
3. Select Edit Cell. 
4. Use the increase/decrease HL arrows to select the desired HL from the list of values, 

which include “NR” (threshold above the 90 dB output limit of the simulated audiometer) 
and “no data” (select the blank field below -10 dB) 

5. When desired HL is selected, click on the center of the cell to accept the value and 
deselect the cell.   

6. Note:  if a Baseline Audiogram (.agm) file has been loaded in and is then modified using 
Edit Cell, the displayed filename and path that appears when hovering over the Baseline 
Audiogram row header will indicate that the file has been modified. 

7. Repeat as desired for other frequency cells in the (L/R) audiogram. 
 
B. Save displayed Baseline (L/R) Audiogram as MACSUG audiogram (*.agm) file 

1. R-Click on any cell in the Baseline (L/R) Audiogram to reveal the Baseline Audiogram 
context menu. 

2. Select Save (L/R) Audiogram.   Audiogram configurations are saved for each ear 
separately. 

3. Use the browser window that appears to name and save the file in the desired location 
with an .agm file extension.   Note:  files saved in the default Audiograms folder in the 
MACSUG directory will be deleted if MACSUG is uninstalled.  

 
C. Export as Image 



The MACSUG screen may be saved as an image file for use in printed materials or electronic 
documents.    

1. Select Export as Image from the File menu. 
2. Use the browser window that appears to name and save the image file in the desired 

location.   
3. The image may be saved as a JPEG, Bitmap, GIF, TIFF, or PNG image format. 
4. To save a screen image that does not include red or blue highlighting of the selected cell 

in the current row, create the screen showing the desired audiometric conditions, then 
save the current screen as a MACSUG audiogram (.agm) file or MACSUG case (.mcf) 
file.  Close MACSUG and reopen the program.   No highlighting will appear in the 
current row as long as no cell in the current row has been selected.  Open the desired 
audiogram or case file, and Export the image as directed in steps 1 – 3 above. 

 
5. CREATING MACSUG CASES 

The state of MACSUG’s data and display fields may be saved as a file that may be later opened 
in MACSUG to recreate that state.   All data fields, calculated fields, patient information values, 
and view menu settings are captured exactly as they exist when the file is saved.  Incomplete 
cases may be saved for later editing and completion.  A case may consist of as little as a single 
ear audiogram.  MACSUG case files have a .mcf file extension and may be opened and edited 
only from within MACSUG.    
 
A. Save Case (*.mcf) file 
The state of MACSUG’s fields and settings may be saved as a case file with the following steps: 
 

1. Enter relevant notes describing the case in the Case Notes dialog box, which is accessed 
from the Edit menu.  The file and pathname of the case, once saved, will be displayed in 
the Case Notes dialog box.  The file and pathname will automatically change to reflect 
the current location and name of the file. 

2. Select Save Case As in File menu 
3. Use the browser window that appears to name and save the file in the desired location 

with a .mcf file extension.   Note:  files saved in the default Cases folder in the 
MACSUG>User directory will be deleted if MACSUG is uninstalled.   

4. To resave a case after changes have been made, select Save Case from the File menu. 
 
B. Open Case (*.mcf) file 
A case file that has been created and filed may be opened from within MACSUG.  All data and 
calculated fields, patient information, and view menu settings will be restored to their previous 
settings at the time the file was saved. 

1. Select Open Case in File menu 
2. Use the browser window that appears to select and open the desired MACSUG case 

(*.mcf) file.  The default setting for the browser is the Cases folder in the 
MACSUG>User directory. 

 
6. MACSUG’s CALCULATIONS 

MACSUG’s calculations are performed in accordance with guidance provided in Appendix F 
(Calculations and application of age corrections to audiograms) of 29CFR 1910.95, the OSHA 
standard on Occupational Noise Exposure and 30 CFR §62.172 (Evaluation of Audiograms) of 
the MSHA standard on Occupational Noise Exposure. 



 
A. Shift  
MACSUG calculates Shift according to the following steps. 
1. For each ear 

a. At 2 kHz, 3 kHz, and 4 kHz 
i. Subtract the baseline threshold from the current threshold.  The resulting value 

of Shift at each frequency is an integer. 
3. MACSUG assumes the threshold value of 100 dB when NR is displayed and uses that 

value in shift calculations that use the values in the Current and Baseline Audiogram 
cells. 

4. If there is no data in one or more of the cells involved in the calculation, MACSUG will 
not perform the calculation, and the Shift cell at that frequency will be empty. 

 
B. STS (Standard Threshold Shift) 
MACSUG calculates STS according to the following steps. 
1. For each ear 

a. Add the values of Shift at 2 kHz, 3 kHz, and 4 kHz 
b. Divide the sum by 3.   
c. Round the resulting value of STS to the nearest tenth. 

2. STS values are displayed to 1 decimal place in order to allow the user to consider the 
implications of various schemes for rounding and of various interpretations of the definition 
of STS in the determination of recordability. 

3. If there is no data in one or more of the cells involved in the calculation, an “insufficient 
data” banner will appear in the STS field. 
 

C. Average Hearing Level 
Average Hearing Level is calculated according to the following steps. 
1. For each ear 

a. Add the threshold values at 2 kHz, 3 kHz, and 4 kHz. 
b. Divide the sum by 3. 
c. Round the resulting value of Average Hearing Level to the nearest integer.  

2. Note:  Average HL is displayed as an integer because there are no conditions (e.g., Average 
HL between 24.5 and 25.0) under which a discussion of rounding schemes will be relevant.  

3. If the threshold value at 2 kHz, 3 kHz, or 4 kHz is displayed as “NR,” MACSUG will not 
calculate Average Hearing Level, but will display “Contact Prof. Supv.” in the Average 
Hearing Level field.  The point of this message is that, although the Shift and STS values are 
calculated assuming NR=100, the user is cautioned against proceeding further through the 
process of determining recordability (assuming NR=100) without appropriate review of the 
audiometric data by a qualified professional (the Program Professional Supervisor). 

4. If there is no data in one or more of the cells involved in the calculation, an “insufficient 
data” banner will appear in the Average Hearing Level field.  In cases where there is also a 
cell with “NR,” the “no data” data condition will take priority, and the “insufficient data” 
banner will be displayed. 

 
D. Age Corrected Shift 
Age Corrected Shift is calculated according to the following steps. 
1. For each ear 

a. At 2 kHz, 3 k Hz, and 4 kHz 



i. Subtract the OSHA current-age correction value corresponding to the patient’s 
age and gender from the current threshold.  Age correction values are shown 
in the OSHA Age Correction Tables. 

ii. Subtract the OSHA baseline-age correction value corresponding to the 
patient’s baseline age from the baseline threshold 

iii. Subtract the corrected baseline threshold (line ii) from the corrected current 
threshold (line i) 

iv. The resulting value of Age Corrected Shift at each frequency is an integer.  
2. MACSUG assumes the threshold value of 100 dB when NR is displayed and uses that value 

in the shift calculations that use the values in the Current and Baseline Audiogram cells. 
3. If there is no data in one or more of the cells involved in the calculation, MACSUG will not 

perform the calculation, and the Shift cell at that frequency will be empty. 
 

E. Age Corrected STS  
Age Corrected STS is calculated according to the following steps. 
1. For each ear 

a. Add the values of Age Corrected Shift at 2 kHz, 3 kHz, and 4 kHz 
b. Divide the sum by 3.   
c. Round the resulting value of Age Corrected STS to the nearest tenth.      

2. Age Corrected STS values are displayed to 1 decimal place in order to allow the user to 
consider the implications of various schemes for rounding and of various interpretations of 
the definition of STS in the determination of recordability. 

3. If there is no data in one or more of the cells involved in the calculation, an “insufficient 
data” banner will appear in the Age Corrected STS field. 

 
7. MACSUG GRAPH UTILITY 

Current and Baseline audiograms may be viewed in graphical format using the Graph utility that 
is accessible from the View menu. 
 
A. View Graph of Current and Baseline Audiograms  

1. Select Graph from the View menu.  Separate graphical audiograms for left and right ears 
appear in a single floating window. 

2. Use the Current and Baseline check boxes to select desired audiograms to display on left 
and right ear audiogram graphs. 

3. Left and right ear audiogram graphs may be refreshed as the MACSUG screen is 
modified by unchecking and then rechecking any one of the Current and/or Baseline 
check boxes.  This will cause the displayed (and undisplayed) Current and Baseline 
graphs for both ears to be refreshed to the values in the current MACSUG screen. 

 
B. Export (Graph) as Image  
An image of the left and right ear audiogram graphs may be exported as an image file.  

1. While in the Graph window, select Export as Image from the File menu.   
2. Use the browser window that appears to name and save the image file in the desired 

location.   
3. The image may be saved as a JPEG, Bitmap, GIF, TIFF, or PNG image format. 

 
C. Copy to Clipboard 



The combined image of the left and right ear audiogram graphs may be copied to the clipboard 
for pasting into printed materials or electronic documents.    

1. While in the Graph window, select Copy to Clipboard from the Edit menu. 
2. Paste the image into the desired document. 

 
8. EXAMPLE AUDIOGRAM AND CASE FILES 

A. MACSUG Audiogram (*.agm) Files 
MACSUG audiogram files are plain text files representing single-ear audiometric configurations 
consisting of seven HL data fields structured in a comma delimited format.  MACSUG 
audiograms, and the MACSUG display, include 8000 Hz HL data, as recommended by NIOSH 
for hearing conservation audiometry.   
 
Audiogram files may be created, edited, and saved from within MACSUG using the manual 
audiometry process to create a Current audiogram or by using the Edit Cell function as part of 
the Edit displayed Baseline process to modify a Baseline (L/R) Audiogram.  Since Current and 
Baseline audiograms are interchangeable, either of these two methods may be used to save a file, 
which can then be opened as either a Current or Baseline audiogram.  
 
MACSUG Audiogram files may also be created and edited using any text editor (e.g., Microsoft 
® Notepad or Microsoft ® WordPad) or even a full-featured word processing application.  
MACSUG Audiogram files must have the following characteristics: 

1. The created audiogram file must be saved in a text-only format. 
2. The audiogram file must have an “.agm” file extension. 
3. There must be exactly seven data fields, separated by commas with no additional spaces 

between the fields. 
4. Each HL must be represented by an integer with one of the following values (-10, -5, 0, 

5, 10 . . . 80, 85, 90).  For “no response,” use the letters “NR” (both capitalized), and for 
“no data,” do not put anything between the two commas.  If “no data” occurs at 8k Hz, 
there should be a comma and then a carriage return after the 6k Hz value. 

5. There must be a carriage return after the last data field. 
6. The file must not contain any other data, comments, spaces, or blank lines. 

 
B. Example Audiogram Files 
MACSUG includes a collection of example audiogram files that may be opened from within the 
program as either Current or Baseline audiograms.  Left and Right audiogram files are 
interchangeable.  These example files contain audiometric configurations that can be used to 
illustrate principles typically considered during classroom instruction, self-study, and practicum 
sessions.  Within the User>Audiograms folder, there are also three folders with collections of 
serial audiograms for single patients.  Audiogram files are “read-only,” so if they are modified 
from within MACSUG, they must be saved with a different filename.  Note:  These files and 
others that are saved in the default User>Audiograms folder in the MACSUG directory will be 
deleted if MACSUG is uninstalled.   
 
D. MACSUG Case (*.mcf) Files 
MACSUG Case files contain the current state of all displayed data (including patient 
information, current and/or baseline audiograms and tally) and settings (including which fields 
are revealed and the state of any user-selectable variables).  A MACSUG Case file captures those 
states so that the file may be opened at a later time to reestablish the settings and the displayed 



data.  This utility allows cases to be created in advance for later use in classroom lecture, 
homework, or practicum settings.    MACSUG cases may be annotated using the Case Notes 
dialog box, which is accessed from the Edit menu. 
 
MACSUG Case files may be created and saved only from within MACSUG, using File>Save 
Case.  MACSUG Case files may be opened only from within MACSUG using the File>Open 
Case. 
 
E. Example Case Files 
MACSUG includes a collection of example Case files that illustrate principles of audiogram 
review that are typically considered during classroom instruction, self-study, and practicum 
sessions.  Case files are “read-only,” so if they are modified from within MACSUG, they must 
be saved with a different filename.  Note:  These files and other files saved in the default 
User>Case folder in the MACSUG directory will be deleted if MACSUG is uninstalled.   
 
A brief description of the key features of each case is contained in the Case Notes dialog box.  
The file and pathname of the case, once saved, will be displayed in the Case Notes dialog box.  
The file and pathname will automatically change to reflect the current location and name of the 
file. 
 
Almost all MACSUG example cases have been saved with all fields revealed so that they are 
visible immediately when the case is opened.  The appearance of the screen may be modified by 
hiding fields as desired from the View menu. 
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Figure 1:  The MACSUG screen displays the process of manual audiometric testing.  A tally helps track patient 

responses to aid in hearing threshold determination.  
 



 

 
Figure 2:  In audiogram review mode, MACSUG displays calculated parameters that compare the “current” and 

“baseline” audiograms, which may also be viewed on a graph. 
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